Threat Encyclopedia

Directory Traversal Vulnerability for Kodi

description-logoDescription

Directory traversal vulnerability in the Chorus2 2.4.2 add-on for Kodi allows remote attackers to read arbitrary files

affected-products-logoAffected Products

Kodi

CVE References

CVE-2017-5982