Threat Encyclopedia

Security Vulnerability CVE-2021-30621 for Google Chrome

description-logoDescription

Inappropriate implementation in Autofill in Google Chrome prior to 93.0.4577.63 allowed a remote attacker to spoof security UI via a crafted HTML page.

affected-products-logoAffected Products

Google Chrome

CVE References

CVE-2021-30621