Threat Encyclopedia

Security Vulnerability CVE-2021-22940 for Nodejs

Description

Node.js before 16.6.1, 14.17.5, and 12.22.5 is vulnerable to a use after free attack where an attacker might be able to exploit the memory corruption, to change process behavior.

Affected Products

Nodejs

CVE References

CVE-2021-22940