Threat Encyclopedia

Security Vulnerability CVE-2016-10187 for Calibre

description-logoDescription

The E-book viewer in calibre before 2.75 allows remote attackers to read arbitrary files via a crafted epub file with JavaScript.

affected-products-logoAffected Products

Calibre

CVE References

CVE-2016-10187