Threat Encyclopedia

RHSA-2021:1846-Security Advisory

Description

The vulnerabilities in the following products could cause the system to become vulnerable to malicious security attack: bind-dyndb-ldap

Analysis

Red Hat Identity Management (IdM) is a centralized authentication, identity management, and authorization solution for both traditional and cloud-based enterprise environments. Security Fix(es): jquery: Passing HTML containing elements to manipulation methods could result in untrusted code execution (CVE-2020-11023) elements to manipulation methods could result in untrusted code execution (CVE-2020-11023) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section. Additional Changes: For detailed information on changes in this release, see the Red Hat Enterprise Linux 8.4 Release Notes linked from the References section. SolutionFor details on how to apply this update, which includes the changes described in this advisory, refer to:https://access.redhat.com/articles/11258

Affected Products

bind-dyndb-ldap

CVE References

CVE-2020-11023