Threat Encyclopedia

RHSA-2021:1686-Security Advisory

Description

The vulnerabilities in the following products could cause the system to become vulnerable to malicious security attack: wpa_supplicant

Analysis

The wpa_supplicant packages contain an 802.1X Supplicant with support for WEP, WPA, WPA2 (IEEE 802.11i / RSN), and various EAP authentication methods. They implement key negotiation with a WPA Authenticator for client stations and controls the roaming and IEEE 802.11 authentication and association of the WLAN driver. Security Fix(es): wpa_supplicant: P2P group information processing vulnerability (CVE-2021-0326) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section. Additional Changes: For detailed information on changes in this release, see the Red Hat Enterprise Linux 8.4 Release Notes linked from the References section. SolutionFor details on how to apply this update, which includes the changes described in this advisory, refer to:https://access.redhat.com/articles/11258

Affected Products

wpa_supplicant

CVE References

CVE-2021-0326