Threat Encyclopedia

OpenEXR: Integer-overflow in Imf_2_5::DwaCompressor::initializeBuffers

Description

The vulnerabilities in the following products could cause the system to become vulnerable to malicious security attack: OpenEXR

Analysis

Integer-overflow in Imf_2_5::DwaCompressor::initializeBuffers

Affected Products

OpenEXR

CVE References

CVE-2021-26260