Endpoint Vulnerability

Security Vulnerability CVE-2020-16043 for Google Chrome

Description

Insufficient data validation in networking in Google Chrome prior to 87.0.4280.141 allowed a remote attacker to bypass discretionary access control via malicious network traffic.

Affected Products

Google Chrome

References

CVE-2020-16043,