Endpoint Vulnerability

Security Vulnerability CVE-2020-6570 for Google Chrome

Description

Information leakage in WebRTC in Google Chrome prior to 85.0.4183.83 allowed a remote attacker to obtain potentially sensitive information via a crafted WebRTC interaction.

Affected Products

Google Chrome

References

CVE-2020-6570,