Endpoint Vulnerability

Security Vulnerability CVE-2020-6565 for Google Chrome

Description

Inappropriate implementation in Omnibox in Google Chrome on iOS prior to 85.0.4183.83 allowed a remote attacker to spoof the contents of the Omnibox (URL bar) via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2020-6565,