Endpoint Vulnerability

RHSA-2020:5480-Security Advisory

Description

The net-snmp packages provide various libraries and tools for the Simple Network Management Protocol (SNMP), including an SNMP library, an extensible agent, tools for requesting or setting information from SNMP agents, tools for generating and handling SNMP traps, a version of the netstat command which uses SNMP, and a Tk/Perl Management Information Base (MIB) browser. Security Fix(es): net-snmp: Improper Privilege Management in EXTEND MIB may lead to privileged commands execution (CVE-2020-15862) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section. Bug Fix(es): In RHEL 8, snmpd using v3 is unable to send out default 60 maxGetbulkResponses when invalid PID specified. (BZ#1896760) AVC denied for snmpd / snmptrapd (BZ#1902662) In RHEL 8, snmpd using v3 is unable to send out default 60 maxGetbulkResponses when invalid PID specified. (BZ#1896760) AVC denied for snmpd / snmptrapd (BZ#1902662)

Affected Products

net-snmp

References

CVE-2020-15862,