Endpoint Vulnerability

Security Vulnerability CVE-2020-15980 for Google Chrome

Description

Insufficient policy enforcement in Intents in Google Chrome on Android prior to 86.0.4240.75 allowed a local attacker to bypass navigation restrictions via crafted Intents.

Affected Products

Google Chrome

References

CVE-2020-15980,