Threat Encyclopedia

Security Vulnerability CVE-2020-16000 for Google Chrome

Description

High vulnerabilites existed in Google Chrome as per CVE-2020-16000

Analysis

Inappropriate implementation in Blink in Google Chrome prior to 86.0.4240.111 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

Affected Products

Google Chrome

CVE References

CVE-2020-16000