Endpoint Vulnerability

Security Vulnerability CVE-2020-15985 for Google Chrome

Description

Inappropriate implementation in Blink in Google Chrome prior to 86.0.4240.75 allowed a remote attacker to spoof security UI via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2020-15985,