Threat Encyclopedia

Security Vulnerability CVE-2020-15977 for Google Chrome

description-logoDescription

Insufficient data validation in dialogs in Google Chrome on OS X prior to 86.0.4240.75 allowed a remote attacker to obtain potentially sensitive information from disk via a crafted HTML page.

affected-products-logoAffected Products

Google Chrome

CVE References

CVE-2020-15977