Threat Encyclopedia

Security Vulnerability CVE-2020-6574 for Google Chrome

description-logoDescription

Insufficient policy enforcement in installer in Google Chrome on OS X prior to 85.0.4183.102 allowed a local attacker to potentially achieve privilege escalation via a crafted binary.

affected-products-logoAffected Products

Google Chrome

CVE References

CVE-2020-6574