Threat Encyclopedia

Security Vulnerability CVE-2020-14838 in MySQL

description-logoDescription

Supported versions that are affected are 8.0.21 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized read access to a subset of MySQL Server accessible data.

affected-products-logoAffected Products

MySQL Server

CVE References

CVE-2020-14838