Threat Encyclopedia

PostgreSQL: ALTER ... DEPENDS ON EXTENSION is missing authorization checks.

description-logoDescription

The PostgreSQL Global Development Group has released an update to all supported versions of our database system, This release closes some security vulnerabilities and fixes bugs reported since last release

affected-products-logoAffected Products

PostgreSQL

CVE References

CVE-2020-1720 CVE-2017-7484