Endpoint Vulnerability

PostgreSQL: Stack-based buffer overflow via setting a password

Description

The PostgreSQL Global Development Group has released an update to all supported versions of our database system, This release closes some security vulnerabilities and fixes bugs reported since last release

Affected Products

PostgreSQL

References

CVE-2019-10164,