Endpoint Vulnerability

Security Vulnerabilities fixed in Thunderbird 78.2

Description

Security Vulnerabilities fixed in Thunderbird 78.2 vulnerabilities exist in Thunderbird

Affected Products

Thunderbird