Endpoint Vulnerability

Security Vulnerability CVE-2019-13710 for Google Chrome

Description

Insufficient validation of untrusted input in downloads in Google Chrome prior to 78.0.3904.70 allowed a remote attacker to bypass download restrictions via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2019-13710,