Endpoint Vulnerability

Security Vulnerability CVE-2019-5848 for Google Chrome

Description

Incorrect font handling in autofill in Google Chrome prior to 75.0.3770.142 allowed a remote attacker to obtain potentially sensitive information from process memory via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2019-5848,