Endpoint Vulnerability

CVE-2019-14847samba: samba AD DC LDAP denial of service via dirsync

Description

A flaw was found in samba versions 4.0.0 through 4.10.0. An attacker can crash AD DC LDAP server via dirsync resulting in denial of service. Privilege escalation is not possible with this issue.

Affected Products

samba

References

CVE-2019-14847,