Endpoint Vulnerability

CVE-2019-6977gd: heap based buffer overflow in gd_color_match.c:gdImageColorMatch() in libgd as used in imagecolormatch() [fedora-all]

Description

heap based buffer overflow in gd_color_match.c:gdImageColorMatch() in libgd as used in imagecolormatch() [fedora-all]

Affected Products

gd

References

CVE-2019-6977,