Endpoint Vulnerability

Security Vulnerability CVE-2019-7398 for ImageMagick

Description

In ImageMagick before 7.0.8-25, a memory leak exists in WriteDIBImage in coders/dib.c.

Affected Products

ImageMagick

References

CVE-2019-7398,