Endpoint Vulnerability

Security Vulnerability CVE-2019-14981 for ImageMagick

Description

In ImageMagick 7.x before 7.0.8-41 and 6.x before 6.9.10-41, there is a divide-by-zero vulnerability in the MeanShiftImage function. It allows an attacker to cause a denial of service by sending a crafted file.

Affected Products

ImageMagick

References

CVE-2019-14981,