Endpoint Vulnerability

Security Vulnerability CVE-2019-14980 for ImageMagick

Description

In ImageMagick 7.x before 7.0.8-42 and 6.x before 6.9.10-42, there is a use after free vulnerability in the UnmapBlob function that allows an attacker to cause a denial of service by sending a crafted file.

Affected Products

ImageMagick

References

CVE-2019-14980,