Endpoint Vulnerability

Security Vulnerability CVE-2019-7175 for ImageMagick

Description

In ImageMagick before 7.0.8-25, some memory leaks exist in DecodeImage in coders/pcd.c.

Affected Products

ImageMagick

References

CVE-2019-7175,