Endpoint Vulnerability

Security Vulnerability CVE-2019-7396 for ImageMagick

Description

In ImageMagick before 7.0.8-25, a memory leak exists in ReadSIXELImage in coders/sixel.c.

Affected Products

ImageMagick

References

CVE-2019-7396,