Endpoint Vulnerability

Security Vulnerability CVE-2018-16750 for ImageMagick

Description

In ImageMagick 7.0.7-29 and earlier, a memory leak in the formatIPTCfromBuffer function in coders/meta.c was found.

Affected Products

ImageMagick

References

CVE-2018-16750,