Endpoint Vulnerability

Security Vulnerability CVE-2018-18544 for ImageMagick

Description

There is a memory leak in the function WriteMSLImage of coders/msl.c in ImageMagick 7.0.8-13 Q16, and the function ProcessMSLScript of coders/msl.c in GraphicsMagick before 1.3.31.

Affected Products

ImageMagick

References

CVE-2018-18544,