Endpoint Vulnerability

Security Vulnerability CVE-2019-17547 for ImageMagick

Description

In ImageMagick before 7.0.8-62, TraceBezier in MagickCore/draw.c has a use-after-free.

Affected Products

ImageMagick

References

CVE-2019-17547,