Endpoint Vulnerability

Security Vulnerability CVE-2019-17540 for ImageMagick

Description

ImageMagick before 7.0.8-54 has a heap-based buffer overflow in ReadPSInfo in coders/ps.c.

Affected Products

ImageMagick

References

CVE-2019-17540,