Endpoint Vulnerability

ruby-nokogiri vulnerability

Description

Nokogiri could be made to execute programs if it receivedspecially crafted input.

Affected Products

ruby-nokogiri - HTML, XML, SAX, and Reader parser for Ruby

References

CVE-2019-5477,