Endpoint Vulnerability

About the security content of macOS Catalina 10.15.1, Security Update 2019-001, and Security Update 2019-006

Description

This update fixes the vulnerabilities existed in Accounts,App Store,AppleGraphicsControl,AppleGraphicsControl,Associated Domains,Audio,Audio,Books,Contacts,CUPS,CUPS,CUPS,File Quarantine,File System Events,Graphics,Graphics Driver,Intel Graphics Driver,IOGraphics,iTunes,Kernel,Kernel,Kernel,libxml2,libxslt,manpages,PluginKit,PluginKit,System Extensions,UIFoundation,Accounts,App Store,AppleGraphicsControl,AppleGraphicsControl,Associated Domains,Audio,Audio,Books,Contacts,CUPS,CUPS,CUPS,File Quarantine,File System Events,Graphics,Graphics Driver,Intel Graphics Driver,IOGraphics,iTunes,Kernel,Kernel,Kernel,libxml2,libxslt,manpages,PluginKit,PluginKit,System Extensions,UIFoundation etc.

Affected Products

CUPS,Audio,Books,iTunes,Kernel,libxml2,libxslt,Contacts,Graphics,manpages