Endpoint Vulnerability

CVE-2018-16229tcpdump: Buffer over-read in dccp_print_option() function in print-dccp.c

Description

Buffer over-read in dccp_print_option() function in print-dccp.c

Affected Products

tcpdump

References

CVE-2018-16229,