Endpoint Vulnerability

CVE-2019-13286xpdf: heap-based buffer over-read in function JBIG2Stream::readTextRegionSeg() in JBIG2Stream.cc [fedora-all]

Description

heap-based buffer over-read in function JBIG2Stream::readTextRegionSeg() in JBIG2Stream.cc [fedora-all]

Affected Products

xpdf

References

CVE-2019-13286,