Endpoint Vulnerability

CVE-2019-17055kernel: privilege escalation in base_sock_create in drivers/isdn/mISDN/socket.c in the AF_ISDN network module

Description

privilege escalation in base_sock_create in drivers/isdn/mISDN/socket.c in the AF_ISDN network module

Affected Products

kernel

References

CVE-2019-17055,