Endpoint Vulnerability

file-roller vulnerability

Description

File Roller could be made to overwrite sensitive files if it received aspecially crafted TAR file.

Affected Products

file-roller - archive manager for GNOME

References

CVE-2019-16680,