Endpoint Vulnerability

Docker Security Advisory: CVE-2014-5282

Description

Docker before 1.3 does not properly validate image IDs, which allows remote attackers to redirect to another image through the loading of untrusted images via \'docker load\'.

Affected Products

Docker

References

CVE-2014-5282,