Endpoint Vulnerability

CVE-2019-15531libextractor: heap-based buffer over-read in function EXTRACTOR_dvi_extract_method in plugins/dvi_extractor.c [fedora-all]

Description

heap-based buffer over-read in function EXTRACTOR_dvi_extract_method in plugins/dvi_extractor.c [fedora-all]

Affected Products

libextractor

References

CVE-2019-15531,