Endpoint Vulnerability

CVE-2019-12527squid: heap-based buffer overflow in HttpHeader::getAuth [fedora-all]

Description

heap-based buffer overflow in HttpHeader::getAuth [fedora-all]

Affected Products

squid

References

CVE-2019-12527,