Endpoint Vulnerability

RHSA-2019:2047: libcgroup security update (Moderate)

Description

The libcgroup packages provide tools and libraries to control and monitor control groups. Security Fix(es): * libcgroup: cgrulesengd creates log files with insecure permissions (CVE-2018-14348) For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section. Additional Changes: For detailed information on changes in this release, see the Red Hat Enterprise Linux 7.7 Release Notes linked from the References section.

Affected Products

libcgroup

References

CVE-2018-14348,