Endpoint Vulnerability

CVE-2019-13504exiv2: out-of-bounds read in Exiv2::MrwImage::readMetadata in mrwimage.cpp [fedora-all]

Description

out-of-bounds read in Exiv2::MrwImage::readMetadata in mrwimage.cpp [fedora-all]

Affected Products

exiv2

References

CVE-2019-13504,