Endpoint Vulnerability

Sigil vulnerability

Description

Sigil could be made to overwrite files.

Affected Products

sigil - multi-platform ebook editor

References

CVE-2019-14452,