Endpoint Vulnerability

CVE-2019-13115libssh2: integer overflow in kex_method_diffie_hellman_group_exchange_sha256_key_exchange in kex.c leads to out-of-bounds write [fedora-all]

Description

(edit)

Affected Products

libssh2

References

CVE-2019-13115,