Threat Encyclopedia

Denial of Service Vulnerability CVE-2022-27664 for Go Programming Language

description-logoDescription

In net/http in Go before 1.18.6 and 1.19.x before 1.19.1, attackers can cause a denial of service because an HTTP/2 connection can hang during closing if shutdown were preempted by a fatal error.

affected-products-logoAffected Applications

Go Programming Language

CVE References

CVE-2022-27664

Telemetry logoTelemetry