Threat Encyclopedia

Improper Handling of Length Parameter Inconsistency Vulnerability CVE-2022-0677 for Bitdefender Endpoint Security Tools

description-logoDescription

Improper Handling of Length Parameter Inconsistency vulnerability in the Update Server component of Bitdefender Endpoint Security Tools (in relay role), GravityZone (in Update Server role) allows an attacker to cause a Denial-of-Service. This issue affects: Bitdefender Endpoint Security Tools for Windows versions prior to 7.4.1.111.

affected-products-logoAffected Applications

Bitdefender Endpoint Security Tools

CVE References

CVE-2022-0677

Telemetry logoTelemetry