Endpoint Vulnerability

Security Vulnerability CVE-2014-6559 in MySQL

Description

Supported versions that are affected are 5.5.39 and earlier and 5.6.20 and earlier. Difficult to exploit vulnerability allows successful unauthenticated network attacks via multiple protocols. Successful attack of this vulnerability can result in unauthorized read access to all MySQL Server accessible data.

Affected Products

MySQL Server

References

CVE-2014-6559,