Endpoint Vulnerability

Apache Httpd - important:WinNT MPM denial of service(CVE-2014-3523)

Description

A flaw was found in the WinNT MPM in httpd versions 2.4.1 to 2.4.9, when using the default AcceptFilter for that platform. A remote attacker could send carefully crafted requests that would leak memory and eventually lead to a denial of service against the server.

Affected Products

Apache Httpd

References

CVE-2014-3523,